Silicati in osmosi [emoji33]

Approfondiamo l'argomento su tutta la tecnica necessaria per un acquario marino di alto livello
Rispondi
Avatar utente
roby124
Centropyge
Centropyge
Messaggi: 297
Iscritto il: 28/02/2019, 14:18

Silicati in osmosi [emoji33]

Messaggio da roby124 » 22/07/2019, 12:19

Ciao a tutti, ho fatto un check sull’impianto ad osmosi e mi trovo un po di valori sballati...
Ingresso 245uS post membrana 28uS uscita 2uS
L’impianto è un forwater oxi 250PM dopo la membrana ho aggiunta ( prima delle resine forwater SILCO) una cartuccia con resine oceanlife CATIONIC H+..
Cosa può esserci che non va?
Inoltre ho misurato i silicati con test salifert e sono presenti sia in ingresso che in uscita all’impianto (i valori sono tra 0,1 e 0,25) difficile dire con precisione confrontando i colori..

Ecco il motivo per cui alcune alghe sono ancora presenti e non vanno via..

Grazie a tutti



Inviato dal mio iPhone utilizzando Tapatalk

Avatar utente
Davide_m
Zebrasoma
Zebrasoma
Messaggi: 2108
Iscritto il: 10/01/2015, 12:33
Località: Castano Primo (MI)
Contatta:

Re: Silicati in osmosi [emoji33]

Messaggio da Davide_m » 22/07/2019, 14:50

roby124 ha scritto:
22/07/2019, 12:19
Ingresso 245uS post membrana 28uS uscita 2uS
Direi di cambiare la membrana...
Davide

Miei Articoli sul Magazine Danireef
Se vuoi chiedermi qualcosa a riguardo c'é l'apposita sezione

Avatar utente
roby124
Centropyge
Centropyge
Messaggi: 297
Iscritto il: 28/02/2019, 14:18

Re: Silicati in osmosi [emoji33]

Messaggio da roby124 » 22/07/2019, 16:01

sospettavo la stessa cosa


Inviato dal mio iPhone utilizzando Tapatalk

Avatar utente
roby124
Centropyge
Centropyge
Messaggi: 297
Iscritto il: 28/02/2019, 14:18

Re: Silicati in osmosi [emoji33]

Messaggio da roby124 » 25/07/2019, 20:24

Presa e installata membrana nuova..
Ora un po’ di litri di scarto per lavare la membrana...poi collego le resine e ripeto il lavaggio per le resine e poi vediamo cosa esce..


Inviato dal mio iPhone utilizzando Tapatalk

Avatar utente
roby124
Centropyge
Centropyge
Messaggi: 297
Iscritto il: 28/02/2019, 14:18

Re: Silicati in osmosi [emoji33]

Messaggio da roby124 » 26/07/2019, 15:56

Sembra rientrato l’allarme...
Acqua in uscita a 0.2uS e silicati sembrerebbero praticamente assenti..il test salifert è di un azzurrino quasi impercettibile..(non so se una minima parte è ancora presente o se è il test..tra un paio di giorni provo dinuovo a rieseguirlo per verificare)



Inviato dal mio iPhone utilizzando Tapatalk

Rispondi

Torna a “La tecnica acquariofila nell'acquario marino di barriera”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite