Problema filtro letto fluido

Approfondiamo l'argomento su tutta la tecnica necessaria per un acquario marino di alto livello
Rispondi
Simoncinol
Amphiprion
Amphiprion
Messaggi: 59
Iscritto il: 19/05/2019, 19:45

Problema filtro letto fluido

Messaggio da Simoncinol » 11/10/2019, 23:58

Ciao a tutti, ho un grande problema con il mio filtro a letto fluido AF90 dell’ aquaforest.
Ho riempito con carbone e resine anti fosfati ma la spugna superiore si intasa dopo appena due giorni bloccando quasi del tutto l’uscita dell’acqua dal filtro. Il filtro viene alimentato da una pompa da 800lt/h.
Avete qualche consiglio per risolvere il problema?

Grazie


Inviato dal mio iPhone utilizzando Tapatalk

Avatar utente
Blackshark
Zebrasoma
Zebrasoma
Messaggi: 2017
Iscritto il: 17/04/2018, 21:48
Località: Poggio Torriana-Rimini-

Re: Problema filtro letto fluido

Messaggio da Blackshark » 12/10/2019, 7:06

Secondo me è sufficiente che tieni le resine nel filtro, il carbone lo puoi tranquillamente tenere in una calza appeso nella sump...

Inviato dal mio SM-G965F utilizzando Tapatalk

Immagine

Simoncinol
Amphiprion
Amphiprion
Messaggi: 59
Iscritto il: 19/05/2019, 19:45

Re: Problema filtro letto fluido

Messaggio da Simoncinol » 12/10/2019, 10:46

Blackshark ha scritto:Secondo me è sufficiente che tieni le resine nel filtro, il carbone lo puoi tranquillamente tenere in una calza appeso nella sump...

Inviato dal mio SM-G965F utilizzando Tapatalk
Il fatto è che sono proprio le resine ad attappare la spugna


Inviato dal mio iPhone utilizzando Tapatalk

Avatar utente
Davide_m
Zebrasoma
Zebrasoma
Messaggi: 2024
Iscritto il: 10/01/2015, 12:33
Località: Castano Primo (MI)
Contatta:

Re: Problema filtro letto fluido

Messaggio da Davide_m » 12/10/2019, 11:49

le resine non sono adatte a quel filtro a letto fluido
nel caso fossero quelle di Aquaforest segnalerei il problema al produttore per verificare cosa consigliano loro.
Davide

Miei Articoli sul Magazine Danireef
Se vuoi chiedermi qualcosa a riguardo c'é l'apposita sezione

Simoncinol
Amphiprion
Amphiprion
Messaggi: 59
Iscritto il: 19/05/2019, 19:45

Re: Problema filtro letto fluido

Messaggio da Simoncinol » 12/10/2019, 11:58

Davide_m ha scritto:le resine non sono adatte a quel filtro a letto fluido
nel caso fossero quelle di Aquaforest segnalerei il problema al produttore per verificare cosa consigliano loro.
Puoi consigliarmi un filtro adeguato per resine antifosfati e carbone?


Inviato dal mio iPhone utilizzando Tapatalk

Avatar utente
Danireef
Amministratore
Amministratore
Messaggi: 14230
Iscritto il: 13/07/2011, 9:12
Località: Rimini
Contatta:

Re: Problema filtro letto fluido

Messaggio da Danireef » 13/10/2019, 10:47

Foto del filtro?
Abbassa la portata della pompa. Le resine devono fluidificare, non alzarsi dal loro posto.

Avatar utente
Davide_m
Zebrasoma
Zebrasoma
Messaggi: 2024
Iscritto il: 10/01/2015, 12:33
Località: Castano Primo (MI)
Contatta:

Re: Problema filtro letto fluido

Messaggio da Davide_m » 13/10/2019, 14:25

Simoncinol ha scritto:
12/10/2019, 11:58
Puoi consigliarmi un filtro adeguato per resine antifosfati e carbone?
Come ben sai non riporto mai marche emodelli, per quello c'è il portale
Danireef ha scritto:
13/10/2019, 10:47
Foto del filtro?
Abbassa la portata della pompa. Le resine devono fluidificare, non alzarsi dal loro posto.
a questo non avevo pensato...
Davide

Miei Articoli sul Magazine Danireef
Se vuoi chiedermi qualcosa a riguardo c'é l'apposita sezione

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti