Nuovo nano cubo...si parte!

Sezione dedicata a chi deve costruire il proprio primo acquario e non ha esperienza
Avatar utente
roby124
Centropyge
Centropyge
Messaggi: 297
Iscritto il: 28/02/2019, 14:18

Re: Nuovo nano cubo...si parte!

Messaggio da roby124 » 22/10/2019, 10:21

roby124 ha scritto:
Danireef ha scritto:Quando la prepari misurala
Mi sto apprestando al cambio..l’acqua preparata ha quanto valori ca380 kh8 mg1140 salinità35‰
In acquario invece ieri i valori erano anche leggermente bassi ca400 kh7,5 mg1200
(Sto optando per una misura sbagliata la scorsa volta)


Inviato dal mio iPhone utilizzando Tapatalk
Ho rimisurato dopo una settimana circa dal cambio ed ho dinuovo un “picco” del calcio a 470 come la scorsa volta..
Provo ancora la terza volta dopo di che posso dire che ho una conferma.. non so perché ma dopo il cambio si manifesta questo picco per poi riscendere.. anche se i valori dell’acqua del cambio sono ok.. un mistero
I coralli comunque, per quello che ne capisco, sembrano stare bene..

Al prossimo cambio voglio provare a fare il test 1-2 giorni dopo il cambio..


Inviato dal mio iPhone utilizzando Tapatalk

Avatar utente
Danireef
Amministratore
Amministratore
Messaggi: 14656
Iscritto il: 13/07/2011, 9:12
Località: Rimini
Contatta:

Re: Nuovo nano cubo...si parte!

Messaggio da Danireef » 22/10/2019, 23:01

strano strano... qualcosa ci sfugge

Avatar utente
roby124
Centropyge
Centropyge
Messaggi: 297
Iscritto il: 28/02/2019, 14:18

Re: Nuovo nano cubo...si parte!

Messaggio da roby124 » 04/12/2019, 10:27

Qualche aggiornamento...
ImmagineImmagineImmagineImmagineImmagineImmagineImmagineImmagineImmagine
Sto ancora combattendo con un po’ di alghe..
Ultimamente ho dosato fito ma la situazione è ancora stabile..non ci sono grandi miglioramenti, anzi se non sbaglio mi sembra che siano comparsi anche un po di ciano e dino mi sa...sto dosando anche batteri. Ho sospeso i cambi in attesa della regressione delle alghe.

Spero di migliorare e stabilizzare la situazione al più presto..


P.S. Sono anche l’unico a cui la xenia muore
Immagine


Inviato dal mio iPhone utilizzando Tapatalk

giogiampa
Chrysiptera
Chrysiptera
Messaggi: 49
Iscritto il: 03/04/2019, 20:12
Località: Parma

Re: Nuovo nano cubo...si parte!

Messaggio da giogiampa » 04/12/2019, 14:51

Muore anche a me (un po’ l’ha mangiata una lumaca)


Inviato dal mio iPhone utilizzando Tapatalk
Giovanni Paolo

Avatar utente
roby124
Centropyge
Centropyge
Messaggi: 297
Iscritto il: 28/02/2019, 14:18

Re: Nuovo nano cubo...si parte!

Messaggio da roby124 » 04/12/2019, 14:57

giogiampa ha scritto:Muore anche a me (un po’ l’ha mangiata una lumaca)


Inviato dal mio iPhone utilizzando Tapatalk
A me proprio deperisce..credo vasca “troppo” magra


Inviato dal mio iPhone utilizzando Tapatalk

Avatar utente
Davide_m
Zebrasoma
Zebrasoma
Messaggi: 2108
Iscritto il: 10/01/2015, 12:33
Località: Castano Primo (MI)
Contatta:

Re: Nuovo nano cubo...si parte!

Messaggio da Davide_m » 04/12/2019, 16:03

cambia sale ed integra IODIO

Anche il movimento è da sistemare, e spariranno i ciano
Davide

Miei Articoli sul Magazine Danireef
Se vuoi chiedermi qualcosa a riguardo c'é l'apposita sezione

Avatar utente
roby124
Centropyge
Centropyge
Messaggi: 297
Iscritto il: 28/02/2019, 14:18

Re: Nuovo nano cubo...si parte!

Messaggio da roby124 » 04/12/2019, 16:24

Davide_m ha scritto:cambia sale ed integra IODIO

Anche il movimento è da sistemare, e spariranno i ciano
Se è per la xenia non mi importa..
Se riguarda le alghe invece è un’altro discorso..


Inviato dal mio iPhone utilizzando Tapatalk

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti