Problema fosfati

Approfondiamo l'argomento su tutta la tecnica necessaria per un acquario marino di alto livello
Avatar utente
Manlio71
Zebrasoma
Zebrasoma
Messaggi: 1094
Iscritto il: 22/10/2017, 15:36
Località: Roma

Re: Problema fosfati

Messaggio da Manlio71 » 11/10/2020, 11:00

Ma hai alghe?

Sei sicuro della bontà del test?


Inviato dal mio iPhone utilizzando Tapatalk

Avatar utente
capitano_85
Calloplesiops
Calloplesiops
Messaggi: 634
Iscritto il: 09/09/2017, 12:36

Re: Problema fosfati

Messaggio da capitano_85 » 11/10/2020, 11:10

Alghe nella norma e nulla di eccessivo,anzi scarse si sporcano sempre i vetri come sempre e basta mi viene da pensare sul test ma è il fotometro hanna nuovo ha 1 anno reagenti scadono 2022...colpi non ne ha presi pulisco sempre provetta da ditate ecc

Inviato dal mio ALE-L21 utilizzando Tapatalk


Avatar utente
capitano_85
Calloplesiops
Calloplesiops
Messaggi: 634
Iscritto il: 09/09/2017, 12:36

Re: Problema fosfati

Messaggio da capitano_85 » 12/10/2020, 11:05

In questi giorni un amico mi da il suo fotometro per fare una controprova,stavo pensando a squilibrio biologico lo zeoback 3 può aiutare in questo caso? Magari la somministrazione smuove i ceppi batterici

Inviato dal mio ALE-L21 utilizzando Tapatalk


Avatar utente
Manlio71
Zebrasoma
Zebrasoma
Messaggi: 1094
Iscritto il: 22/10/2017, 15:36
Località: Roma

Problema fosfati

Messaggio da Manlio71 » 12/10/2020, 22:02

Per i fosfati ti serve a poco, però ti consiglio Coral snow plus e Zeozym (quando lo prepari mettici dentro anche zeobak)


Inviato dal mio iPad utilizzando Tapatalk

Avatar utente
capitano_85
Calloplesiops
Calloplesiops
Messaggi: 634
Iscritto il: 09/09/2017, 12:36

Re: Problema fosfati

Messaggio da capitano_85 » 17/10/2020, 19:03

Aggiornamento il fotometro è ok fatto test mercoledi zero spaccato staccato filtro rifatto test oggi fosfati saliti a 0,15 quindi i casi sono due o dsb rilascia o scompenso batterico non capisco.
Ma i fosfati vengono digeriti dai batteri o rimangono nella colonna d'acqua e dsb?
Inviato dal mio ALE-L21 utilizzando Tapatalk



Avatar utente
Manlio71
Zebrasoma
Zebrasoma
Messaggi: 1094
Iscritto il: 22/10/2017, 15:36
Località: Roma

Re: Problema fosfati

Messaggio da Manlio71 » 18/10/2020, 10:26

capitano_85 ha scritto:Aggiornamento il fotometro è ok fatto test mercoledi zero spaccato staccato filtro rifatto test oggi fosfati saliti a 0,15 quindi i casi sono due o dsb rilascia o scompenso batterico non capisco.
Ma i fosfati vengono digeriti dai batteri o rimangono nella colonna d'acqua e dsb?
Inviato dal mio ALE-L21 utilizzando Tapatalk
Scusa ma non ho capito, che vuol dire “staccato filtro”?


Inviato dal mio iPhone utilizzando Tapatalk

Avatar utente
capitano_85
Calloplesiops
Calloplesiops
Messaggi: 634
Iscritto il: 09/09/2017, 12:36

Re: Problema fosfati

Messaggio da capitano_85 » 18/10/2020, 15:29

Ero a zero ho scollegato filtro letto fluido per vedere se i valiri rimanevano a zero o salivano

Inviato dal mio ALE-L21 utilizzando Tapatalk


Avatar utente
capitano_85
Calloplesiops
Calloplesiops
Messaggi: 634
Iscritto il: 09/09/2017, 12:36

Re: Problema fosfati

Messaggio da capitano_85 » 19/11/2020, 11:45

Aggiornamento post arrivati test triton ICP tutto nella norma tranne mg po4 e Vanadio alto che lì non so dove sia portato voi che dite?

Inviato dal mio Redmi Note 9 Pro utilizzando Tapatalk


Rispondi

Torna a “La tecnica acquariofila nell'acquario marino di barriera”

Chi c’è in linea

Visitano il forum: Nessuno e 9 ospiti