Invasione di alghe

Approfondiamo l'argomento su tutta la tecnica necessaria per un acquario marino di alto livello
Avatar utente
Danireef
Amministratore
Amministratore
Messaggi: 19109
Iscritto il: 13/07/2011, 9:12
Località: Rimini
Contatta:

Re: Invasione di alghe

Messaggio da Danireef » 05/03/2020, 21:46

Solo zooplancton

Aandrea
Amphiprion
Amphiprion
Messaggi: 86
Iscritto il: 14/10/2019, 16:10

Re: Invasione di alghe

Messaggio da Aandrea » 05/03/2020, 22:30

Ok grazie mille

Inviato dal mio SM-A600FN utilizzando Tapatalk


Aandrea
Amphiprion
Amphiprion
Messaggi: 86
Iscritto il: 14/10/2019, 16:10

Re: Invasione di alghe

Messaggio da Aandrea » 11/04/2020, 19:13

Ciao a tutti purtroppo i ciano non se ne sono andati e sospendendo zooplancton e am8noacidi ho perso anche una seriatopora oltre all'acropora .. successivamente ho inserito ancora un altra acropora e i ciano la stanno già ricoprendo quindi penso che morirà anche questa ... i valori inquinanti sono no3 0, po4 0.009 ... cosa posso fare ? Spengo le luci per tre giorni ? Riprovo con red slime remover ? Non so piu che fare

Inviato dal mio SM-A600FN utilizzando Tapatalk


Aandrea
Amphiprion
Amphiprion
Messaggi: 86
Iscritto il: 14/10/2019, 16:10

Re: Invasione di alghe

Messaggio da Aandrea » 11/04/2020, 19:15

Solo le du3 euphylie stanno bene Immagine

Inviato dal mio SM-A600FN utilizzando Tapatalk


Avatar utente
Danireef
Amministratore
Amministratore
Messaggi: 19109
Iscritto il: 13/07/2011, 9:12
Località: Rimini
Contatta:

Re: Invasione di alghe

Messaggio da Danireef » 12/04/2020, 12:01

Sei troppo basso di nutrienti.. porta i nitrati a 5... togli il bicchiere dello schiumatoio per 3-4 giorni

Aandrea
Amphiprion
Amphiprion
Messaggi: 86
Iscritto il: 14/10/2019, 16:10

Re: Invasione di alghe

Messaggio da Aandrea » 12/04/2020, 14:44

Buona Pasqua.. stamattina presto ho sifonato il fondo ,tolto il bicchiere allo skimmer, rimosso carbone attivo e ho aggiunto il slime red remove.. ora con le luci accese i ciano si sono ripresentati.. il dubbio che mi viene può essere non siano cianobatteri ma un altro tipo di alga ? Stamattina li avevo rimossi tutti la sabbia era bianchissima .. allego le foto di adesso ImmagineImmagineImmagine

Inviato dal mio SM-A600FN utilizzando Tapatalk


Avatar utente
Jonathan Betti
Zebrasoma
Zebrasoma
Messaggi: 4695
Iscritto il: 20/01/2013, 20:26
Località: Rimini

Re: Invasione di alghe

Messaggio da Jonathan Betti » 12/04/2020, 14:54

I ciano sono fotosintetici.. Per cui ritornano immediatamente con la luce

Aandrea
Amphiprion
Amphiprion
Messaggi: 86
Iscritto il: 14/10/2019, 16:10

Re: Invasione di alghe

Messaggio da Aandrea » 12/04/2020, 15:07

Lo so ma con il trattamento che ho fatto stamattina con il red slime remove non dovevano tornare o sbaglio ?

Inviato dal mio SM-A600FN utilizzando Tapatalk


Avatar utente
Jonathan Betti
Zebrasoma
Zebrasoma
Messaggi: 4695
Iscritto il: 20/01/2013, 20:26
Località: Rimini

Re: Invasione di alghe

Messaggio da Jonathan Betti » 12/04/2020, 15:10

Quel trattamento nn lo conosco..

Aandrea
Amphiprion
Amphiprion
Messaggi: 86
Iscritto il: 14/10/2019, 16:10

Re: Invasione di alghe

Messaggio da Aandrea » 12/04/2020, 15:12

Dovrebbe essere come il chemiclean dovrebbe bloccare i ciano x questo mi viene il dubbio se effettivamente sono cianobatteri o altro ..

Inviato dal mio SM-A600FN utilizzando Tapatalk


Rispondi

Torna a “La tecnica acquariofila nell'acquario marino di barriera”

Chi c’è in linea

Visitano il forum: Nessuno e 7 ospiti