Esplosione algale

Approfondiamo l'argomento su tutta la tecnica necessaria per un acquario marino di alto livello
Gian877
Centropyge
Centropyge
Messaggi: 149
Iscritto il: 01/12/2018, 14:23

Esplosione algale

Messaggio da Gian877 » 09/01/2019, 18:51

Di nuovo Salve a tutti. Scusate se vi sto dando fastidio in questi giorni,ma ne risolvo una e me ne succedono altre 100. Son 10 giorni circa che sto avendo un esplosione di alghe marroni miste a ciano e bollicine d'aria. Le alghe che ricoprono il vetro posteriore e il fondo vengono mangiate tranquillamente dalla salarias e dal tennenti. Quelle sulle rocce non le tocca nessuno(quindi suppongo siano tossiche per i pesci e invertebrati). Le alghe in questione sono piene di bollicine sotto. In tutta la vasca 1 o al massimo 2 filamenti hanno l'aspetto dei dino(cioè filamento lungo con bolla all'estremità superiore). Nella parte posteriore delle rocce invece ho delle macchie di ciano misti a quelle alghe marroni sempre pieni di bolle. Elenco di nuovo tutto ciò di cui è composta la mia vasca.
Vasca 100x60x55h con metodo berlinese e 45kg di rocce circa. Schiumatoio Lgm 800. Filtro a letto fluido caricato con carbone. Sump 50x35x40h. Lampada aq liton skyline 8x39w con neon ati di cui:4 blueplus 2 avanti e 2 dietro. 2 aquaspecial subito dopo i 2 blu alle estremità e al centro 1 coral plus e 1 purple plus. Sul movimento sono un Po arrangiato ma a breve prenderò 2 mp40. Per ora ho 2 hydor da 4000 e una jebao ow-25 da 8500. 4 acropore wild con ottima crescita e balling aquaforrest che ora ho staccato perché la grotech mi ha spedito solo 2 pompe per errore al posto delle 3 ordinate. Come Pesci ho 2 chromis 1 marmoratus 1 tennenti. Invertebrati misti tra varie specie di lysmata 1 stenopus hispidus e 10 turbo. Valori nella norma: po4 non rilevabili dal test salifert. Nitrati 2 Ca 430 Mg 1280 kh sempre alto 9.9 ph 8. Ho messo in una vaschetta di acrilico forato un bel pezzo di chaetomorpha in vasca sperando mi aiuti. Spero di non aver dimenticato nulla. Per la qualità delle foto posso rimediare non appena arrivo a casa. Mia moglie non è una gran fotografa ImmagineImmagineImmagineImmagineImmagine

Inviato dal mio SM-G950F utilizzando Tapatalk


Gian877
Centropyge
Centropyge
Messaggi: 149
Iscritto il: 01/12/2018, 14:23

Re: Esplosione algale

Messaggio da Gian877 » 09/01/2019, 18:53

Dimenticavo. Come dicevo in un altro post,avevo tds in entrata a 240 circa e in uscita a 6. Non so se possa essere stata questa la causa ma ho già risolto montando un impianto più performante(almeno spero).

Inviato dal mio SM-G950F utilizzando Tapatalk


Avatar utente
Danireef
Amministratore
Amministratore
Messaggi: 13388
Iscritto il: 13/07/2011, 9:12
Località: Rimini
Contatta:

Re: Esplosione algale

Messaggio da Danireef » 09/01/2019, 21:12

No TDS 6 non sono perfetti ma non sono disastrosi. Bisogna vedere se siano dinoflagellati.
Diminuisci ad un terzo tutti gli apporti alimentari e stiamo a vedere.

Gian877
Centropyge
Centropyge
Messaggi: 149
Iscritto il: 01/12/2018, 14:23

Re: Esplosione algale

Messaggio da Gian877 » 09/01/2019, 21:16

Non sto dosando proprio niente a dire il vero. Solo zeobak e fito vivo.

Inviato dal mio SM-G950F utilizzando Tapatalk


toymmy
Calloplesiops
Calloplesiops
Messaggi: 569
Iscritto il: 30/11/2017, 21:05

Re: Esplosione algale

Messaggio da toymmy » 11/01/2019, 13:06

Ciao io ho avuto piu o meno lo stesso problema un po sulle rocce e soprattutto nel vetro posteriore....io pero avevo no3 e po4 praticamente a zero no3 li misuravo con nyos e po4 fotometro I salifert soprattutto per I fosfati non mi fiderei devi capire in tanto se hai fosfato in vasca....a me la cosa e regredita da sola sistemando un po il tutto, dalla intensita' delle plafo ad alimentare un po di piu.....ho aumentato il movimento e per sicurezza ho messo un altro bicchiere caricato a resine sull'osmosi....

Gian877
Centropyge
Centropyge
Messaggi: 149
Iscritto il: 01/12/2018, 14:23

Re: Esplosione algale

Messaggio da Gian877 » 11/01/2019, 13:16

I fosfati li ho misurati ieri con fotometro hanna e sono a 0.02. Per quanto riguarda l'acqua ho ordinato un altro bicchiere in cui metterò le forwater ultra come stadio finale. Gli no2 misurati di nuovo ieri e sono praticamente a 0. Ho ordinato anche un test icp aquaforest per capire meglio cos'ho in vasca.

Inviato dal mio SM-G950F utilizzando Tapatalk


Gian877
Centropyge
Centropyge
Messaggi: 149
Iscritto il: 01/12/2018, 14:23

Re: Esplosione algale

Messaggio da Gian877 » 11/01/2019, 13:17

Per le luci ho t5 quindi non ho possibilità di regolare niente. I neon sono nuovi,non hanno nemmeno 1 mese.

Inviato dal mio SM-G950F utilizzando Tapatalk


toymmy
Calloplesiops
Calloplesiops
Messaggi: 569
Iscritto il: 30/11/2017, 21:05

Re: Esplosione algale

Messaggio da toymmy » 11/01/2019, 13:27

Io li ho fatto fare dalla triton ed erano bilanciati ma molto bassi....pero ti dico non so se siano state le modifiche oppure una fatalita' ma e passato un bel po prima che regredissero.....facevo cambi di 30lt a settimana con sale tropic syn biotic adesso lo faccio ogni 15 giorni.....dimenticavo la temperatura la tengo 23/24,5

Avatar utente
Danireef
Amministratore
Amministratore
Messaggi: 13388
Iscritto il: 13/07/2011, 9:12
Località: Rimini
Contatta:

Re: Esplosione algale

Messaggio da Danireef » 11/01/2019, 16:07

Gian877 ha scritto:
09/01/2019, 21:16
Non sto dosando proprio niente a dire il vero. Solo zeobak e fito vivo.

Inviato dal mio SM-G950F utilizzando Tapatalk
ovvero batteri e fito... ecco... fermati... per un po'

Gian877
Centropyge
Centropyge
Messaggi: 149
Iscritto il: 01/12/2018, 14:23

Re: Esplosione algale

Messaggio da Gian877 » 11/01/2019, 16:07

Possono essere quelli la causa delle alghe quindi?

Inviato dal mio SM-G950F utilizzando Tapatalk


Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti