Catalaphyllia meno fluo del solito!!

Dubbi, curiosità, necessità degli organismi che andremo ad inserire in acquario
Avatar utente
sixutopix
Amphiprion
Amphiprion
Messaggi: 89
Iscritto il: 20/05/2017, 18:09

Catalaphyllia meno fluo del solito!!

Messaggio da sixutopix » 05/12/2017, 0:27

Buonasera a tutti,
Volevo chiedervi un parere sulla mia catalaphyllia che è in vasca da 2 mesi quasi.
Presenta una perdita di colore e al centro e anche i tentacoli..
Potete dirmi cosa fare..
Grazie sempre in anticipo per le risposte ImmagineImmagine

Inviato dal mio SM-G930F utilizzando Tapatalk


Avatar utente
Danireef
Amministratore
Amministratore
Messaggi: 10472
Iscritto il: 13/07/2011, 9:12
Località: Rimini
Contatta:

Re: Catalaphyllia meno fluo del solito!!

Messaggio da Danireef » 05/12/2017, 19:56

Che valori hai in acquario di nitrati e fosfati? Che lampade hai? Che cosa gli dai da mangiare??

Avatar utente
sixutopix
Amphiprion
Amphiprion
Messaggi: 89
Iscritto il: 20/05/2017, 18:09

Re: Catalaphyllia meno fluo del solito!!

Messaggio da sixutopix » 08/12/2017, 19:24

Ciao,
Maxspect razors 180w
Canale A 55%
Canale B 95%

Fosfati 0,10
Nitrati. 5.0

Mangiare Elos Svc
Ogni 2 settimane un pezzettino di gambero e adesso gli ho inserito anche degli amminoacidi nel pezzettino di gambero

Inviato dal mio SM-G930F utilizzando Tapatalk


Mauro
Centropyge
Centropyge
Messaggi: 173
Iscritto il: 26/05/2016, 18:16

Re: Catalaphyllia meno fluo del solito!!

Messaggio da Mauro » 08/12/2017, 20:36

Possono essere i nitrati un po alti ?


Inviato dal mio iPhone utilizzando Tapatalk

Avatar utente
Hkk.2003
Acanthurus
Messaggi: 10268
Iscritto il: 16/11/2014, 23:34
Località: Torino

Re: Catalaphyllia meno fluo del solito!!

Messaggio da Hkk.2003 » 08/12/2017, 21:18

Non sono poi così alti, non dovrebbe avere in effetto simile quel valore.

Sent from my MI 5s using Tapatalk

Immagine

Facci sapere dove abiti: Geolocalizzazione Utenti DaniReef

Avatar utente
sixutopix
Amphiprion
Amphiprion
Messaggi: 89
Iscritto il: 20/05/2017, 18:09

Re: Catalaphyllia meno fluo del solito!!

Messaggio da sixutopix » 08/12/2017, 21:45

Grazie per aver chiuso l'altro post, mi ero scordato di averlo già scritto giorni fa...

Quindi se non sono nitrati e fosfati cosa può essere, i coralli stanno tutti bene.
Mi consigliate qualche prodotto per farle recuperare il colore o qualcos'altro?

Inviato dal mio SM-G930F utilizzando Tapatalk


Avatar utente
Hkk.2003
Acanthurus
Messaggi: 10268
Iscritto il: 16/11/2014, 23:34
Località: Torino

Re: Catalaphyllia meno fluo del solito!!

Messaggio da Hkk.2003 » 08/12/2017, 22:00

Ho provato a fare qualche ricerca ma non ho trovato molto.

Ti riporto quando scrivono su uno dei miglior libri sui coralli, prova a vedere se trovi qualche corrispondenza...
ImmagineImmagineImmagine

Sent from my MI 5s using Tapatalk

Immagine

Facci sapere dove abiti: Geolocalizzazione Utenti DaniReef

Avatar utente
sixutopix
Amphiprion
Amphiprion
Messaggi: 89
Iscritto il: 20/05/2017, 18:09

Re: Catalaphyllia meno fluo del solito!!

Messaggio da sixutopix » 10/12/2017, 2:03

Grazie, purtroppo il mio inglese non è dei migliori, proverò a tradurre.
Cmq la colorazione da cosa è dovuta?
Non credo manchi ferro?

Inviato dal mio SM-G930F utilizzando Tapatalk


Avatar utente
Hkk.2003
Acanthurus
Messaggi: 10268
Iscritto il: 16/11/2014, 23:34
Località: Torino

Re: Catalaphyllia meno fluo del solito!!

Messaggio da Hkk.2003 » 10/12/2017, 2:22

Ok, scusa non sapevo.

Provo a tradurlo appena ho un attimo di tempo, ma da una lettura sommaria, non mi pare di aver trovato nulla che possa spiegare la tua situazione

Sent from my MI 6 using Tapatalk

Immagine

Facci sapere dove abiti: Geolocalizzazione Utenti DaniReef

Avatar utente
sixutopix
Amphiprion
Amphiprion
Messaggi: 89
Iscritto il: 20/05/2017, 18:09

Re: Catalaphyllia meno fluo del solito!!

Messaggio da sixutopix » 10/12/2017, 17:10

Non devi assolutamente scusarti, il problema è mio.
Grazie per l'aiuto che ci dai sempre..
Cmq tornando a noi, sto notando da 3 giorni delle particelle in sospensione!!!
Che non vanno via...
Ho aggiunto pure della lana in uscita in sump, ma diventa grigia marroncina chiara.
Ma la sospensione rimane

Inviato dal mio SM-G930F utilizzando Tapatalk


Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 3 ospiti