SMS di Alert Aqua go

Il nuovo rivoluzionario controller per acquari
Avatar utente
Jonathan Betti
Zebrasoma
Zebrasoma
Messaggi: 2329
Iscritto il: 20/01/2013, 20:26
Località: Rimini

SMS di Alert Aqua go

Messaggio da Jonathan Betti » 18/11/2019, 22:42

Buonasera,
Quali possono essere i motivi per cui non ricevo più gli sms sul telefono?
Inizialmente li ricevevo, poi devo aver combinato un pasticcio e non ne vengo più a capo da solo.
Grazie

Inviato dal mio FIG-LX1 utilizzando Tapatalk


Avatar utente
3lements
Chrysiptera
Chrysiptera
Messaggi: 35
Iscritto il: 22/12/2018, 0:24
Località: Trieste
Contatta:

Re: SMS di Alert Aqua go

Messaggio da 3lements » 18/11/2019, 23:12

Le variabili possono essere molteplici...avrei bisogno di più info per aiutarti...

Avatar utente
Jonathan Betti
Zebrasoma
Zebrasoma
Messaggi: 2329
Iscritto il: 20/01/2013, 20:26
Località: Rimini

Re: SMS di Alert Aqua go

Messaggio da Jonathan Betti » 18/11/2019, 23:23

Ok
Prendiamo ad esempio il sensore di livello posto in vasca osmosi,
Quando il livello dell'acqua scende scoprendolo dovrebbe disattivarsi ed inviarmi l' alert giusto?

Ma il messaggio sul Tel non arriva e nemmeno sullo schermo di Aqua go.

Ci sono altre impostazioni GSM che possono interferire?

Inviato dal mio FIG-LX1 utilizzando Tapatalk


Avatar utente
Jonathan Betti
Zebrasoma
Zebrasoma
Messaggi: 2329
Iscritto il: 20/01/2013, 20:26
Località: Rimini

Re: SMS di Alert Aqua go

Messaggio da Jonathan Betti » 18/11/2019, 23:24

Ecco le schermateImmagineImmagine

Inviato dal mio FIG-LX1 utilizzando Tapatalk


Avatar utente
3lements
Chrysiptera
Chrysiptera
Messaggi: 35
Iscritto il: 22/12/2018, 0:24
Località: Trieste
Contatta:

SMS di Alert Aqua go

Messaggio da 3lements » 18/11/2019, 23:47

Allora.... controlla in schermata iniziale se 1-Lvl è davvero quello....magari tu hai nominato quel sensore in quella maniera ma puoi averlo collegato su un altro pin dove in realtà c’è altro...prova a toglierlo dal suo supporto e vedi se va in off come prima prova,proprio da monitor intendo,con led blu acceso avrai liv. Osmo in on...se lo stacchi deve andarti in off sul monitor...se nn succede questo hai rinominato il sensore sbagliato...La configurazione è giusta...non è che lo provi da dentro il menu vero? è chiaro che se non sei nella schermata iniziale o con lo screen spento gli sms non li manda?...in quella schermata sei in “manutenzione” ricordi?
Un'altra cosa che puoi provare...visto che hai fatto un reset ai valori di fabbrica, controlla che il numero di telefono sia giusto e, se sì, prova a chiamarti facendo doppio tap sul suo nome in rubrica. Magari hai esaurito il credito.

Avatar utente
Jonathan Betti
Zebrasoma
Zebrasoma
Messaggi: 2329
Iscritto il: 20/01/2013, 20:26
Località: Rimini

Re: SMS di Alert Aqua go

Messaggio da Jonathan Betti » 19/11/2019, 0:07

Ok trovato il problema, il sensore era nel posto sbagliato, ora è on a luce blu accesa e of a luce spenta, ma gli sms non arrivano nemmeno a schermo spento.
Ho verificato il numero ed il credito c'è perché la chiamata con doppio tap parte e risponde la segreteria.. Ops
Sta a vedere che il problema è nel telefono...
Vorrei sapere se oltre al SMS dovrei anche visualizzare lo stesso messaggio sullo schermo tipo questo? Tra l'altro questa finestra si apre quando stacco corrente, quindi c'è altro che ho impostato male secondo meImmagine

Inviato dal mio FIG-LX1 utilizzando Tapatalk


Avatar utente
3lements
Chrysiptera
Chrysiptera
Messaggi: 35
Iscritto il: 22/12/2018, 0:24
Località: Trieste
Contatta:

SMS di Alert Aqua go

Messaggio da 3lements » 19/11/2019, 0:32

Quello che visualizzi nello schermo è lo stesso che vedi sul cell.
Comunque mi sa che hai fatto su un po’ un pastrocchio, se l'impostazione dell'sms è corretta, quando disattivi il sensore di livello basso in osmo deve sia comparire il popup sullo schermo sia arrivare l'sms. Se compare il popup ma non arriva l'sms, il problema è nel gsm...credito finito? Telefono non raggiungibile? Se non compare nemmeno il popup, significa che hai configurato l'alert nel posto sbagliato. Per verificare che il sensore 1-lvl sia posizionato nel posto giusto, vai nella schermata principale e guarda che ti dice: a sensore posizionato e con led azzurro acceso, deve scrivere On, quando lo togli deve diventare Off.
Quando ti chiami col doppio tap, parte la segreteria o ti risponde l'operatore?

Avatar utente
Jonathan Betti
Zebrasoma
Zebrasoma
Messaggi: 2329
Iscritto il: 20/01/2013, 20:26
Località: Rimini

Re: SMS di Alert Aqua go

Messaggio da Jonathan Betti » 19/11/2019, 0:37

No, il pop up nn compare sullo schermo, quello che vedi è comparso alcune volte provando il blackout, quindi nn c'entra nulla..
Il sensore si attiva nel modo giusto sullo schermo ma il messaggio non arriva..
Il credito c'è perché risponde la segreteria.. Non saprei boh

Inviato dal mio FIG-LX1 utilizzando Tapatalk


Avatar utente
3lements
Chrysiptera
Chrysiptera
Messaggi: 35
Iscritto il: 22/12/2018, 0:24
Località: Trieste
Contatta:

Re: SMS di Alert Aqua go

Messaggio da 3lements » 19/11/2019, 0:46

A questo punto per stasera proviamo ancora queste due cose: manda un sms con scritto "aiuto" ad AquaGo, verifica che ti risponda. Se ti risponde, vai in rubrica e verifica che sul tuo contatto ci sia spuntato "blocco allarme", torna alla schermata principale e invia un sms con scritto "reset". Attendi 30 secondi e riprova a staccare il sensore.
Se non ti risponde, il problema non sta nella configurazione dell'sms.
Nel caso ancora non vada, vediamo domattina di analizzare più in dettaglio.

Avatar utente
Jonathan Betti
Zebrasoma
Zebrasoma
Messaggi: 2329
Iscritto il: 20/01/2013, 20:26
Località: Rimini

Re: SMS di Alert Aqua go

Messaggio da Jonathan Betti » 19/11/2019, 0:47

Grazie sempre molto disponibili!

Inviato dal mio FIG-LX1 utilizzando Tapatalk


Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite