Shallow Reef 600

Insieme lo commenteremo e ti aiuteremo a migliorarlo, sempre che non sia già perfetto ;)
forti
Amphiprion
Amphiprion
Messaggi: 87
Iscritto il: 05/06/2019, 23:02
Località: Salerno

Re: Shallow Reef 600

Messaggio da forti » 06/09/2019, 0:09

Approfitto per chiederti, rimanendo nel campo dell'esperienza personale, come ti trovi con le Rossmont.

Anche nella mia vasca di 600 Lit. monto 4 pompe da 15.000.
Ho tolto il controller e le faccio funzionare in coppia alternate.

Ma solo quando sono in funzione tutt'e quattro gli sps sono marcatamente estroflessi.

Mi sembra che il loro getto non sia ben equilibrato, sparano prevalentemente verso l'alto.

Hai notato la stessa cosa?

toymmy
Calloplesiops
Calloplesiops
Messaggi: 974
Iscritto il: 30/11/2017, 21:05

Re: Shallow Reef 600

Messaggio da toymmy » 06/09/2019, 8:09

Jonathan e ancora più impressionante vista da sopra..... Ma una domanda essendo così piena le pompe di movimento non creano fastidio a sps...???

Avatar utente
Jonathan Betti
Zebrasoma
Zebrasoma
Messaggi: 2977
Iscritto il: 20/01/2013, 20:26
Località: Rimini

Re: Shallow Reef 600

Messaggio da Jonathan Betti » 06/09/2019, 12:54

forti ha scritto:Approfitto per chiederti, rimanendo nel campo dell'esperienza personale, come ti trovi con le Rossmont.

Anche nella mia vasca di 600 Lit. monto 4 pompe da 15.000.
Ho tolto il controller e le faccio funzionare in coppia alternate.

Ma solo quando sono in funzione tutt'e quattro gli sps sono marcatamente estroflessi.

Mi sembra che il loro getto non sia ben equilibrato, sparano prevalentemente verso l'alto.

Hai notato la stessa cosa?
Sono le pompe migliori che io abbia mai avuto, meglio di tunze, vortec penultimo modello, gyre, jebao ecc.
Hanno solo un grade difetto nel waver che si sconnette e si impalla spesso... Ormai siamo in diversi che lamentiamo questa cosa.. Ma a parte questo, le pompe sono configurabili a piacimento e puoi fare come vuoi.
Riguardo al flusso per me è speciale perché visto che è orientato più verso l'alto, se posizionata orizzontalmente, hai modo di spingerla molto come potenza senza smuovere troppo il fondo.. Ma se uno volesse più movimento sul fondo, bastetebbe orientata appena in basso.
Riguardo all'uso senza waver rimango un po' perplesso, perché a parte che non le sfrutti al 100 % delle potenzialità, non ottieni il movimento migliore possibile, intanto perché o sono al massimo o sono spente quindi a seconda di come le gestisci potresti rimanere con sole due pompe accese (4 al massimo avrebbe senso per qualche minuto soltanto).
Fino a qualche settimana fa uno dei miei waver nn rispondeva così due pompe opposte ed incrociate le ho tenute al massimo e devo dire che la sabbia si è spostata e alzata parecchio soffocando anche diverse acropore più vicine al fondo.. Che dire, se vuoi presentarci la tua vasca magari ne parliamo lì nel dettaglio.


Inviato dal mio FIG-LX1 utilizzando Tapatalk


Avatar utente
Jonathan Betti
Zebrasoma
Zebrasoma
Messaggi: 2977
Iscritto il: 20/01/2013, 20:26
Località: Rimini

Re: Shallow Reef 600

Messaggio da Jonathan Betti » 06/09/2019, 12:58

toymmy ha scritto:Jonathan e ancora più impressionante vista da sopra..... Ma una domanda essendo così piena le pompe di movimento non creano fastidio a sps...???
Considera che le pompe spingono molto verso l'alto ed il flusso è abbastanza largo.. Certo che man mano che crescono I coralli devo aggiustare sia il settaggio che la posizione.. Ma per ora ne hanno ancora da crescere per come li immagino io. Inoltre il flusso più diversificato è e meno da fastidio

Inviato dal mio FIG-LX1 utilizzando Tapatalk


toymmy
Calloplesiops
Calloplesiops
Messaggi: 974
Iscritto il: 30/11/2017, 21:05

Re: Shallow Reef 600

Messaggio da toymmy » 06/09/2019, 13:04

Grazie della spiegazione...

Avatar utente
Marco Rossini
Zebrasoma
Zebrasoma
Messaggi: 2179
Iscritto il: 12/12/2017, 13:08
Località: Gardone v.t.

Re: Shallow Reef 600

Messaggio da Marco Rossini » 06/09/2019, 13:10

Io ho risolto contattato l'assistenza e devo dire che un'assistenza che ti risponde 3volte al gg non l'ho mai vista...

Inviato dal mio S60 utilizzando Tapatalk


forti
Amphiprion
Amphiprion
Messaggi: 87
Iscritto il: 05/06/2019, 23:02
Località: Salerno

Re: Shallow Reef 600

Messaggio da forti » 06/09/2019, 15:02

Il Waver non mi ha dato mai problemi.

L'ho rimosso poiché anche indicando come percentuale di funzionamento 0 la pompa non si spegne ed il suo flusso contrasta quello della pompa posta al lato opposto.

Le mie quattro pompe sono gestite dal computer di casa che è domotizzata.

Funzionano a coppie contrapposte e si alternano ogni 6 ore. Quando si alternano rimangono in funzione tutt'e e quattro per un'ora. Mi serve per smuovere la zona centrale della rocciata che viene raggiunta dai flussi che si incontrano a metà vasca.
Con questa impostazione il Waver è inutile, anzi, mi impedisce di spegnere completamente una coppia di pompe.

In merito all'assistenza, devo dire che sono eccezionali.
Mi hanno risolto diversi problemi, tra cui una particolare vibrazione che è stata annullata sostituendo le guarnizioni originarie con altre in silicone trasparente, che ora dono di serie (nel modello da 15200).

Personalmente trovo come unico neo che il flusso dell'acqua, anche montando il nozzle per restringerlo, è rivolto troppo verso l'alto.
Devo affondare le pompe di una quindicina di cm altrimenti fanno debordare l'acqua.
Altrimenti le avrei posizionate più in alto, rendendole meno visibili.

Avatar utente
Jonathan Betti
Zebrasoma
Zebrasoma
Messaggi: 2977
Iscritto il: 20/01/2013, 20:26
Località: Rimini

Re: Shallow Reef 600

Messaggio da Jonathan Betti » 06/09/2019, 15:47

Marco Rossini ha scritto:Io ho risolto contattato l'assistenza e devo dire che un'assistenza che ti risponde 3volte al gg non l'ho mai vista...

Inviato dal mio S60 utilizzando Tapatalk
Te pensi di aver risolto.. Per ora...

Inviato dal mio FIG-LX1 utilizzando Tapatalk


Avatar utente
Jonathan Betti
Zebrasoma
Zebrasoma
Messaggi: 2977
Iscritto il: 20/01/2013, 20:26
Località: Rimini

Re: Shallow Reef 600

Messaggio da Jonathan Betti » 06/09/2019, 15:52

forti ha scritto:Il Waver non mi ha dato mai problemi.

L'ho rimosso poiché anche indicando come percentuale di funzionamento 0 la pompa non si spegne ed il suo flusso contrasta quello della pompa posta al lato opposto.

Le mie quattro pompe sono gestite dal computer di casa che è domotizzata.

Funzionano a coppie contrapposte e si alternano ogni 6 ore. Quando si alternano rimangono in funzione tutt'e e quattro per un'ora. Mi serve per smuovere la zona centrale della rocciata che viene raggiunta dai flussi che si incontrano a metà vasca.
Con questa impostazione il Waver è inutile, anzi, mi impedisce di spegnere completamente una coppia di pompe.

In merito all'assistenza, devo dire che sono eccezionali.
Mi hanno risolto diversi problemi, tra cui una particolare vibrazione che è stata annullata sostituendo le guarnizioni originarie con altre in silicone trasparente, che ora dono di serie (nel modello da 15200).

Personalmente trovo come unico neo che il flusso dell'acqua, anche montando il nozzle per restringerlo, è rivolto troppo verso l'alto.
Devo affondare le pompe di una quindicina di cm altrimenti fanno debordare l'acqua.
Altrimenti le avrei posizionate più in alto, rendendole meno visibili.
Dal waver si possono spegnere completamente andando su preset e cliccando su modalità spento scegli la durata..

Inviato dal mio FIG-LX1 utilizzando Tapatalk


forti
Amphiprion
Amphiprion
Messaggi: 87
Iscritto il: 05/06/2019, 23:02
Località: Salerno

Re: Shallow Reef 600

Messaggio da forti » 06/09/2019, 16:39

Hai ragione...ok

Rispondi

Torna a “Condividi il tuo acquario”

Chi c’è in linea

Visitano il forum: gerrym73, Google [Bot] e 1 ospite