Fosfati alti in vasca

Sezione dedicata a chi deve costruire il proprio primo acquario e non ha esperienza
trivette
Chrysiptera
Chrysiptera
Messaggi: 10
Iscritto il: 05/01/2019, 14:18

Fosfati alti in vasca

Messaggio da trivette » 05/01/2019, 14:32

Salve, ho un problema di fosfati alti. Ho provato ad utilizzare il Phosphate ex della Colombo ma niente da fare.
La mia vasca è un 100litri lordi con una sump all'interno della quale ho uno schiumatoio Acquamedic Turboflotor 1000 ed ho inserito da una settimana un filtro a letto fluido con all'interno 100gr di resine antifosfati Equo.
Ho fatto un test stamattina (utilizzo i test della Colombo) e li ho ancora alti, circa 0,40mg/l .
Potete aiutarmi?

Grazie.
Giacomo

Jonathan Betti
Zebrasoma
Zebrasoma
Messaggi: 1349
Iscritto il: 20/01/2013, 20:26
Località: Rimini

Re: Fosfati alti in vasca

Messaggio da Jonathan Betti » 05/01/2019, 16:51

Ciao,
Premesso che dovresti individuare nella gestione della vasca il motivo per il quale hai fosfati così alti...a quanto li avevi prima dell'utilizzo delle resine.. sono resine alluminiche o ferrose?
Nel primo caso potrebbero volerci più giorni prima che facciano effetto..nel secondo invece in letto fluido con valori così alti nel giro di un paio di giorni si esauriscono.. dovresti prelevare un po' d'acqua dal filtro a letto fluido in funzione, per vedere se esce ad un valore inferiore a quello misurato in vasca.. se esce pari devi sostituirle..descrivi un po' tutto quanto e metti qualche foto


Inviato dal mio iPad utilizzando Tapatalk

trivette
Chrysiptera
Chrysiptera
Messaggi: 10
Iscritto il: 05/01/2019, 14:18

Re: Fosfati alti in vasca

Messaggio da trivette » 06/01/2019, 14:11

Ciao e grazie per la risposta.

Le resine che utilizzo sono le REMOVER NO3 equo (http://www.equoitaly.com/it/prodotti/Ac ... R+NO3.html).

Da quando le ho messe i fosfati sono rimasti sempre costanti, misurati sia in vasca che all'uscita del filtro.

Allego le foto della vasca e della sump.

Grazie.

G


Immagine

Immagine

Immagine

Avatar utente
hioct999
Messaggi: 795
Iscritto il: 20/01/2013, 19:02
Località: Rimini (RN)
Contatta:

Re: Fosfati alti in vasca

Messaggio da hioct999 » 06/01/2019, 15:12

trivette ha scritto:
06/01/2019, 14:11
Ciao e grazie per la risposta.

Le resine che utilizzo sono le REMOVER NO3 equo (http://www.equoitaly.com/it/prodotti/Ac ... R+NO3.html).

Da quando le ho messe i fosfati sono rimasti sempre costanti, misurati sia in vasca che all'uscita del filtro.

Allego le foto della vasca e della sump.

Grazie.

G


Immagine

Immagine

Immagine
Il prodotto che hai messo in realtà non è specificamente studiato per la rimozione dei fosfati.
Si tratta in effetti di un pellet costituito da un polimero biodegradabile che va inserito in un apposito filtro (filtro a pellet per l'appunto).
Questo materiale, oltre a fornire un supporto per l'instaurazione delle colonie batteriche, si deteriora con il tempo e rilascia in vasca una fonte di carbonio che va ad alimentare i batteri stessi.

Questo tipo di gestione, che di per sé è alternativo ai normali metodi a riproduzione batterica, porta sì una diminuzione di nitrati (molto ma molto meno di fosfati) ma in tempi relativamente lunghi. Considera che l'effetto dei pellets comincia a farsi sentire non prima di 20-30 giorni dall'inserimento.
L'utilizzo di questo metodo non prescinde comunque dall'impiego di un buon skimmer, che dovrà essere messo in uscita dal filtro stesso per eliminare eventuali picchi di batteri prima che, morendo, rilascino di nuovo in vasca i nitrati e i fosfati precedentemente assorbiti.

Puoi approfondire leggendo l'articolo linkato qui a seguire...
http://www.danireef.com/2014/03/25/biop ... unzionano/

Per una efficace rimozione dei fosfati ti consiglio di utilizzare un altro tipo di materiale filtrante, di solito si usano resina e base ferrica (idrossido di ferro) o alluminica (ossido di alluminio) da mettere anch'esse in un filtro a letto fluido.

Restando sulla stessa linea di prodotti ti rimando alla recensione qui a seguire:
http://www.danireef.com/2015/10/30/resi ... ecensione/
DISPONIBILE PHYTOPLANKTON NANNOCHLOROPSIS
ImmagineImmagineImmagine

Miei articoli sul Magazine Danireef

Avatar utente
Danireef
Amministratore
Amministratore
Messaggi: 12261
Iscritto il: 13/07/2011, 9:12
Località: Rimini
Contatta:

Re: Fosfati alti in vasca

Messaggio da Danireef » 06/01/2019, 15:27

Le resine che hai usato sono per i nitrati... non per i fosfati...

trivette
Chrysiptera
Chrysiptera
Messaggi: 10
Iscritto il: 05/01/2019, 14:18

Re: Fosfati alti in vasca

Messaggio da trivette » 07/01/2019, 21:01

Ok, proverò a cambiare le resine.
Mi hanno consigliato anche queste: Rowa phos. Cosa ne pensate?

Grazie.

mauro.ragno
Zebrasoma
Zebrasoma
Messaggi: 1895
Iscritto il: 06/04/2016, 23:18

Re: Fosfati alti in vasca

Messaggio da mauro.ragno » 07/01/2019, 21:39

Fai un ampio cambio acqua e usa le resine, cosi risolvi in fretta

Inviato dal mio Redmi Note 4 utilizzando Tapatalk


Avatar utente
hioct999
Messaggi: 795
Iscritto il: 20/01/2013, 19:02
Località: Rimini (RN)
Contatta:

Re: Fosfati alti in vasca

Messaggio da hioct999 » 07/01/2019, 21:58

trivette ha scritto:
07/01/2019, 21:01
Ok, proverò a cambiare le resine.
Mi hanno consigliato anche queste: Rowa phos. Cosa ne pensate?

Grazie.
Vanno bene anche queste, sono a base ferrosa e ti faranno tutta l'acqua rossa all'inizio, non ti preoccupare che poi torna normale...

Sono comunque valide, soprattutto per la rimozione iniziale di grossi quantità di fosfato.
DISPONIBILE PHYTOPLANKTON NANNOCHLOROPSIS
ImmagineImmagineImmagine

Miei articoli sul Magazine Danireef

Avatar utente
Danireef
Amministratore
Amministratore
Messaggi: 12261
Iscritto il: 13/07/2011, 9:12
Località: Rimini
Contatta:

Re: Fosfati alti in vasca

Messaggio da Danireef » 07/01/2019, 22:21

Usale sempre nel letto fluido, e sciacquale prima... io il rosso in vasca non lo voglio proprio...

trivette
Chrysiptera
Chrysiptera
Messaggi: 10
Iscritto il: 05/01/2019, 14:18

Re: Fosfati alti in vasca

Messaggio da trivette » 12/01/2019, 16:27

Ciao, ho provato con le resine Rowa phos ed i fosfati sono praticamente scomparsi! circa 0,03mg/l .
Quanto le tengo nel filtro ora?
Grazie a tutti.

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti