Brairenum e Xenia pumping chiuse

Affrontiamo insieme il piccolo mondo dei nanoreef
Tizzyo76
Chrysiptera
Chrysiptera
Messaggi: 28
Iscritto il: 13/04/2019, 8:52

Brairenum e Xenia pumping chiuse

Messaggio da Tizzyo76 » 21/01/2021, 19:33

Buonasera, il mio nanoreef (50lt) gira da più di 2 anni senza avermi mai dato nessun problema.
A Novembre 2020 decido di togliere le mie 2 Easyled per una AI Prime hd.
Passato un mese senza intoppi, iniziano a comparire alghe rosse dappertutto per via delle nuove lampade.
Ora sono circa 30 giorni che il briarenum si apre leggermente nelle prime ore della mattina per poi richiudersi.
Invece la Xenia non è più vaporosa come prima, anzi, non si apre più ed è divenuta grigia, molto in sofferenza!
Informandomi ho letto di aggiungere Iodio.....fatto, ma niente!

Ho provato a cambiare tipo di sale (Aquaforest Reef salt al posto del coral pro salt della Red Sea)
Faccio cambi con acqua osmotica ogni 8/10 gg

I valori attuali sono:
Kh 7,8
Ca 425
No3 assenti

Mi sfugge qualcosa? Devo essere ancora paziente per via delle nuove lampade?

Grazie

Tizzyo76
Chrysiptera
Chrysiptera
Messaggi: 28
Iscritto il: 13/04/2019, 8:52

Re: Brairenum e Xenia pumping chiuse

Messaggio da Tizzyo76 » 21/01/2021, 19:34

Immagine

Tizzyo76
Chrysiptera
Chrysiptera
Messaggi: 28
Iscritto il: 13/04/2019, 8:52

Re: Brairenum e Xenia pumping chiuse

Messaggio da Tizzyo76 » 21/01/2021, 19:34

Questo era prima...

Tizzyo76
Chrysiptera
Chrysiptera
Messaggi: 28
Iscritto il: 13/04/2019, 8:52

Re: Brairenum e Xenia pumping chiuse

Messaggio da Tizzyo76 » 21/01/2021, 19:35

Immagine

Tizzyo76
Chrysiptera
Chrysiptera
Messaggi: 28
Iscritto il: 13/04/2019, 8:52

Re: Brairenum e Xenia pumping chiuse

Messaggio da Tizzyo76 » 21/01/2021, 19:35

Adesso siamo cosi

Tizzyo76
Chrysiptera
Chrysiptera
Messaggi: 28
Iscritto il: 13/04/2019, 8:52

Re: Brairenum e Xenia pumping chiuse

Messaggio da Tizzyo76 » 21/01/2021, 19:36

Immagine

BetaGod
Calloplesiops
Calloplesiops
Messaggi: 827
Iscritto il: 23/03/2020, 18:53

Re: Brairenum e Xenia pumping chiuse

Messaggio da BetaGod » 21/01/2021, 21:39

la salinità a quanto è? il magnesio a quanto è? potrebbe esserci troppa luce?

Tizzyo76
Chrysiptera
Chrysiptera
Messaggi: 28
Iscritto il: 13/04/2019, 8:52

Re: Brairenum e Xenia pumping chiuse

Messaggio da Tizzyo76 » 21/01/2021, 22:59

La salinità è ok, 1024.
Purtroppo ho solo test kh/ca/No3.
Cercherò di fare anche quello del Ph, ho letto che se è troppo basso potrebbe creare problemi!

Avatar utente
Ftarr
Zebrasoma
Zebrasoma
Messaggi: 3101
Iscritto il: 15/10/2019, 20:12

Re: Brairenum e Xenia pumping chiuse

Messaggio da Ftarr » 22/01/2021, 8:38

Tizzyo76 ha scritto:La salinità è ok, 1024.
Purtroppo ho solo test kh/ca/No3.
Cercherò di fare anche quello del Ph, ho letto che se è troppo basso potrebbe creare problemi!
Io ho il briarerum che prende un botto di luce e cresce benissimo

Conosco meno la xenia ma il briarerum soffre da matti gli sbalzi di kh e di temperatura ... in generale gli sbalzi di qualità dell’acqua
Il ph comunque è influenzato dal kh e dalla luce secondo me non ti serve.. semmai i fosfati

Come hai settata la Prime? Come erano settate le barre ?

Hai notato differenze negli altri animali?


Inviato dal mio iPad utilizzando Tapatalk

Tizzyo76
Chrysiptera
Chrysiptera
Messaggi: 28
Iscritto il: 13/04/2019, 8:52

Re: Brairenum e Xenia pumping chiuse

Messaggio da Tizzyo76 » 22/01/2021, 16:16

Si, in effetti ho pompato un po’ troppo con la luce... hanno risposto tutti bene al cambio lampada tranne questi due! Adesso sono 3 sett che ho abbassato il settaggio della Prime.
Pensavo che in questo lasso di tempo si sarebbero riprese, invece ancora niente.
Incremento con altro ceppo di batteri (aquaforest pro bio S) oltre col biodigest ad ogni cambio di acqua e 2 gocce di Iodio ogni 3 gg

Rispondi

Torna a “NanoReef”

Chi c’è in linea

Visitano il forum: Nessuno e 5 ospiti