Nuova partenza

fabietto
Chrysiptera
Chrysiptera
Messaggi: 18
Iscritto il: 16/01/2017, 20:06

Nuova partenza

Messaggio da fabietto » 19/01/2017, 15:11

Ciao Danilo come da post precedentte, eccomi quì.
Ti racconto brevemente la mia storia: acquario marino da circa 2 anni, fino all'anno scorso tutto bene anzi, non pensavo, anche se facevo solo molli e qualche lps.
Poi decido di provare con sps, e inizia così il calvario, con un sacco di soldi spesi, (2 plafoniere cambiate, vari metodi di gestione) che poi mi hanno portato a perdere tutto.
Soluzione finale, togliere tutto, sifonare la sabbia e cambiare tutte le rocce, lasciando i pochi lps rimasti e una tridacna al mio negoziante che mi sta aiutando ora.
Unica eccezione i pesci che purtroppo ho dovuto tenere io in vasca.
Riparte una nuova maturazione da circa 3 mesi con esplosione algale e ora ciano rossi molto evidenti e stesi su parte di rocciata.
Il mio acquario è un Aquamar 240, con circa 25 kg. di rocciata, si è deciso di fare una rocciata più snella.
Plafoniera Pacificsun Diuna 8x39, con neon cambiati recentemente perchè quelli che montava avevano circa 10 mesi, (forse anche per quello i ciano?), movimento con 2 pompe Mover 4600 ai lati opposti e una Vortech Mp 40.
In sump Skimmer Ultrareef Uk 160 e acqua osmotica da me fatta con filtro a quattro stadi.
I valori dopo 3 mesi sono: No2 0 - No3 3 - Po4 0,15 - Ca 480 - Mq 1320 - Kh 8 - densità 34%.
Nella ripartenza ho inserito prodotti della Equo in maniera costante per poi arrivare a dosaggio settimanale.
Quello che vorrei sapere è cosa fare adesso per eliminare Ciano e alghe o se è il normale ciclo di maturazione e come posso comportarmi in futuro: gestione etc.....
Scusa per la lunghezza, ma vorrei riuscire finalmente a fare le cose per bene

Avatar utente
Danireef
Amministratore
Amministratore
Messaggi: 8127
Iscritto il: 13/07/2011, 9:12
Località: Rimini
Contatta:

Re: Nuova partenza

Messaggio da Danireef » 19/01/2017, 21:35

L'Aquamar 240 se non sbaglio è 92x52x52 quindi 248 litri lordi e probabilmente attorno ai 200 netti.
Quindi 200/7=28,5 kg, direi che alla fine ci sei.

4600 l/h a pompa ovvero 4600/200=23 movimento perfetto. La Vortech è inutile nel contesto. Ma ci vorrebbe un Waver http://www.danireef.com/2016/04/14/ross ... stre-mani/

Altrimenti la MP40 ed una Rossmont, ma tutto sommato venderei la Vortech per il Waver.

Lo schiumatoio va bene, forse fin troppo potente. Che pompa di risalita usi per capire se gestisci bene i flussi?

Per i PO4 devi usare le resine, sono troppo alti. La densità portale al 35 per mille, non % :)

Fai partire l'acquario con qualche corallo, e vedrai che spariranno da soli. I fosfati ed i nitrati sono alti, nel senso che oltre a quelli che misuri (fosfati cmq alti) devi pensare che i ciano si mangiano i nutrienti che funzionano da benzina per loro. Abbassa i nutrienti, popola la vasca e spariranno da soli, secondo me.
Immagine
Vendo Vortech MP40w

fabietto
Chrysiptera
Chrysiptera
Messaggi: 18
Iscritto il: 16/01/2017, 20:06

Re: Nuova partenza

Messaggio da fabietto » 19/01/2017, 22:44

Grazie Danilo, il waver di Rossmont c'e l,ho.
Come pompa di risalita so che monta una Ehim ma non so la portata.
Mi sono dimenticato di dirti che in sump ho anche un filtro a letto fluido con dentro zeolite più il carbone in dump.
Quindi secondo te aspetto per reattore di calcio o balling.
i prodotti della Equo non li metto più?
Quindi resine e coralli?

Avatar utente
Danireef
Amministratore
Amministratore
Messaggi: 8127
Iscritto il: 13/07/2011, 9:12
Località: Rimini
Contatta:

Re: Nuova partenza

Messaggio da Danireef » 20/01/2017, 16:36

Ciao fabietto.
Tira fuori la pompa e leggi l'etichetta ;)
Ottimo il letto fluido ed anche il carbone. A me la zeolite non piace. Ma controlla i fosfati anche in uscita dal filtro, dovrebbero essere sensibilmente più bassi di quelli in acquario, altrimenti vuol dire che le resine si sono esaurite e vanno cambiate.
Di quali prodotti parli? Dipende.

Si, comincia a popolarlo anche con i coralli, secondo me.
Immagine
Vendo Vortech MP40w

fabietto
Chrysiptera
Chrysiptera
Messaggi: 18
Iscritto il: 16/01/2017, 20:06

Re: Nuova partenza

Messaggio da fabietto » 20/01/2017, 23:44

Ciao Danilo Di Equo usavo settimanalmente una fiala di Bio extra e Bacteria più Nutrobact mezza fiala una volta ogni 15 giorni.
Cosa faccio, devo continuare o mi fermo
Grazie.

Avatar utente
Danireef
Amministratore
Amministratore
Messaggi: 8127
Iscritto il: 13/07/2011, 9:12
Località: Rimini
Contatta:

Re: Nuova partenza

Messaggio da Danireef » 21/01/2017, 10:28

Essendo batteri puoi continuare tranquillamente.
Immagine
Vendo Vortech MP40w

fabietto
Chrysiptera
Chrysiptera
Messaggi: 18
Iscritto il: 16/01/2017, 20:06

Re: Nuova partenza

Messaggio da fabietto » 31/01/2017, 0:14

Ciao Danilo, ti scrivo per aggiornarti sulla situazione, ho sostituito la zeolite con resine della Sera anti p04 e anti silicati e messo nuovi carbone della Sicce. Dopo circa 1 giorno oggi ho trovato i Ciano in notevole regressione.
Ora rimangono tantissime alghe da maturazione.
Ho inserito un riccio, dici che devo inserire altro per cercare di eliminarle.
Ultima cosa, dei neon sostituiti i due blu centrali no partono subito, occorre toccarli leggermente per poi fare si che si accendano.
Con i neon precedenti originali non ho mai avuto problemi, ho provato a smontarli e rimontarli, con la plafo sdraiata sul tavolo ho fatto molte prove di accensione e spegnimento, ma quando la rimetto sopra vasca si sente l'impulso di accensione ma senza che io li muova un pochino, i due blu non partono.
Grazie mille dell'attenzione e aspetto una tua risposta

Avatar utente
Danireef
Amministratore
Amministratore
Messaggi: 8127
Iscritto il: 13/07/2011, 9:12
Località: Rimini
Contatta:

Re: Nuova partenza

Messaggio da Danireef » 31/01/2017, 20:44

Il carbone ok, le resine ok se hai valori sopra la media.
Potresti inserire una dolabella. Ma che riccio hai inserito? Lumache e ricci come il Mespilia globulus vanno sempre bene.

Strano per la plafo, non deve fare così.
Immagine
Vendo Vortech MP40w

fabietto
Chrysiptera
Chrysiptera
Messaggi: 18
Iscritto il: 16/01/2017, 20:06

Re: Nuova partenza

Messaggio da fabietto » 01/02/2017, 16:11

Ciao Danilo, oggi la plafo funzionava correttamente; speriamo.
Il riccio che ho introdotto è un diadema setosom, mentre lumache non ho nulla.
Mi viene il pernsiero che le alghe non siano dinoflagellati, hanno infestato addirittura pompe di movimento e tubo di risalita dentro all'acquario.

Avatar utente
Danireef
Amministratore
Amministratore
Messaggi: 8127
Iscritto il: 13/07/2011, 9:12
Località: Rimini
Contatta:

Re: Nuova partenza

Messaggio da Danireef » 01/02/2017, 16:48

Potrebbero esserlo ugualmente.
Immagine
Vendo Vortech MP40w

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite