Vasca atipica con molti problemi

Avatar utente
uffi
Centropyge
Centropyge
Messaggi: 113
Iscritto il: 17/01/2015, 10:11

Re: Vasca atipica con molti problemi

Messaggio da uffi » 24/01/2015, 14:29

piccolo aggiornamento... sono apparse le filamentose... mai avute prima... ciò può essere ascrivibile ad uno scarso movimento in vasca? purtroppo sono ancora in attesa della pompa nuova e sto girando solo con una koralia 7. fosfati alti ho le resine nel letto fluido che dovrei cambiare...
tranquillizzatemi perché ora pure le filamentose non ci volevano...


Inviato dal mio iPhone utilizzando Tapatalk

Avatar utente
Danireef
Amministratore
Amministratore
Messaggi: 17786
Iscritto il: 13/07/2011, 9:12
Località: Rimini
Contatta:

Re: Vasca atipica con molti problemi

Messaggio da Danireef » 25/01/2015, 1:07

uffi ha scritto:piccolo aggiornamento... sono apparse le filamentose... mai avute prima... ciò può essere ascrivibile ad uno scarso movimento in vasca? purtroppo sono ancora in attesa della pompa nuova e sto girando solo con una koralia 7. fosfati alti ho le resine nel letto fluido che dovrei cambiare...
tranquillizzatemi perché ora pure le filamentose non ci volevano...


Inviato dal mio iPhone utilizzando Tapatalk
I motivi possono essere tanti, movimento, nutrienti, etc... Ma come sono arrivate se ne vanno, appena l'acquario girerá come deve

Avatar utente
uffi
Centropyge
Centropyge
Messaggi: 113
Iscritto il: 17/01/2015, 10:11

Re: Vasca atipica con molti problemi

Messaggio da uffi » 25/01/2015, 1:23

aspettando che arrivi l'ordine con un bel po' di materiale ordinato, ho appena finito un cambio di circa 80 litri... lo scarso movimento ha causato filamentose e tanti sedimenti anche sulle rocce...
Un consiglio, provengo da nitriti 0,05 e da una settimana intera di dosaggio giornaliero di batteri... non ho il test (sta nell'ordine pure quello), che faccio stoppo il dosaggio di batteri o continuo?


Inviato dal mio iPhone utilizzando Tapatalk

Avatar utente
Danireef
Amministratore
Amministratore
Messaggi: 17786
Iscritto il: 13/07/2011, 9:12
Località: Rimini
Contatta:

Re: Vasca atipica con molti problemi

Messaggio da Danireef » 25/01/2015, 1:27

Per me é indifferente :)

Avatar utente
uffi
Centropyge
Centropyge
Messaggi: 113
Iscritto il: 17/01/2015, 10:11

Re: Vasca atipica con molti problemi

Messaggio da uffi » 27/01/2015, 13:36

oggi dovrebbe arrivarmi il pacco. per la sostituzione della zeolite, inserita oramai un mese fa, procedo a toglierne prima metà di quella attualmente in sump, corretto? ne ho ordinata 1 kg, quanta ne metto di quella nuova?


Inviato dal mio iPhone utilizzando Tapatalk

Avatar utente
Danireef
Amministratore
Amministratore
Messaggi: 17786
Iscritto il: 13/07/2011, 9:12
Località: Rimini
Contatta:

Re: Vasca atipica con molti problemi

Messaggio da Danireef » 27/01/2015, 13:53

Bho, tipicamente ne terrei 500 ml, quindi cambiandone metà ogni 30 giorni. O un terzo ogni 20 giorni

Avatar utente
uffi
Centropyge
Centropyge
Messaggi: 113
Iscritto il: 17/01/2015, 10:11

Re: Vasca atipica con molti problemi

Messaggio da uffi » 27/01/2015, 20:27

intanto ecco una foto con nuova plafo aggiuntiva 2x39 Ati Blu.
la differenza è evidente Immagine


Inviato dal mio iPhone utilizzando Tapatalk

Avatar utente
uffi
Centropyge
Centropyge
Messaggi: 113
Iscritto il: 17/01/2015, 10:11

Re: Vasca atipica con molti problemi

Messaggio da uffi » 28/01/2015, 0:19

dopo diverse prove ho deciso di posizionare in questo modo la Jebabo Rw8 in modalità W2 a piena potenza. la resa visiva da migliorare magari con delle ventose per il filo, ma il movimento mi soddisfa davvero. finalmente non ho zone ristagnanti. che ne pensate? Immagine


Inviato dal mio iPhone utilizzando Tapatalk

Avatar utente
uffi
Centropyge
Centropyge
Messaggi: 113
Iscritto il: 17/01/2015, 10:11

Vasca atipica con molti problemi

Messaggio da uffi » 28/01/2015, 0:57

aggiornamento sui valori. oltre che dai test del negoziante, anche dal test che ho comprato (prodac) viene confermato il dato dei nitriti a 0,05. nitrati invece scesi da 10 a 5.
sto dosando batteri Equo (Bacteria) da circa 2 settimane ogni giorno dopo aver dosato per una settimana intera Biodigest. effettuo cambi regolari da 50 litri a settimana dalla prox sett con impianto osmosi nuovo (non so se possa influire). sostituiro' la zeolite messa in una calza in sump questo week end comprese le resine anti fosfati che credo hanno esaurito il loro compito (avevo po4 2,5 passati a 1,05 in 15 gg, ora vado a fare il test in negozio ).
il problema con i nitriti come lo risolvo?
oggi per la prime volta ho dosato batteri e sbicchierato lo skimmer.

altro dubbio, spugne in sump. può dipendere da quello nonostante ogni 3 gg le lavo accuratamente?
la mia sump è composta da sinistra (caduta) spugna blu come divisorio, pompa mandata skimmer, skimmer, pompa mandata letto fluido. sotto l'uscita dello skimmer ho un 'altra spugna per "attutire" la caduta e poi la risalita.
levo tutte le spugne? come modifico però lo scarico dello schiumatoio? posso aspirare tutto il sedimento? noto che ci girano sopra se illumino un sacco di animaletti.... soprattutto nel primo vano tra caduta e spugna come separatoio...
aiutatemi le sto pensando tutte....

Inviato dal mio iPhone utilizzando Tapatalk

Avatar utente
Danireef
Amministratore
Amministratore
Messaggi: 17786
Iscritto il: 13/07/2011, 9:12
Località: Rimini
Contatta:

Re: Vasca atipica con molti problemi

Messaggio da Danireef » 28/01/2015, 9:24

Le spugne funzionano come filtro biologico, quindi fabbricano nitrati... toglile... se non puoi metterci un divisorio in plexy o in vetro fregatene, lo schiumatoio funziona ugualmente

Danilo

Rispondi

Torna a “Danilo Ronchi "DaniReef" Risponde”

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite